Home | Register | Login | Contact Us

 
Auto Math
Classifieds
Forum
Gallery
Games
Garage
Tech Articles
Utilites
 
FAQFAQ    SearchSearch    RegisterRegister    Log inLog in    Log in to check your private messagesLog in to check your private messages    Forum Subscriptions1/4 Mile Table 

94 Suburban rear end problem.... anybody?
Goto page Previous  1, 2
 
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Driveline / Suspension
View previous topic :: View next topic  
Author Message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3483
Location: Houston,Texas
347040.52 points


1969 Oldsmobile Cutlass

PostPosted: Tue Jan 29, 2008 10:38 am    Post subject: Reply with quote

squeeezer, you have to right click the diagrams and save them to your computer as pics, copy & paste the text and send both in an e-mail........ or so ive heard paranoid secret
_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
squeeezer
Member


Joined: 02 Mar 2007
Posts: 2427
Location: new richmond WI
191524.76 points


1991 Chevrolet Camaro

PostPosted: Tue Jan 29, 2008 6:49 pm    Post subject: Reply with quote

are you guys just seeing the log screen?????
_________________
Back to top
View user's profile Send private message
Skunkworkx
Member


Joined: 02 Sep 2007
Posts: 353
Location: Harford Co. Maryland
10348.44 points


1968 Chevrolet Camaro

PostPosted: Tue Jan 29, 2008 7:23 pm    Post subject: Reply with quote

Gov Loc <---POS

I would almost bet the thrust washer behind the spider is now shot.
The smaller tire was spinning the axle faster which put too much heat into the washer which warped/burnt it up. Now when you turn, that wheel spins faster going around the corner and the washer is what you're hearing (if any of it is left)

_________________
68 Camaro LSx
AKA:RedЯum
Back to top
View user's profile Send private message
10sec.et
Member


Joined: 29 Mar 2006
Posts: 3483
Location: Houston,Texas
347040.52 points


1969 Oldsmobile Cutlass

PostPosted: Tue Jan 29, 2008 9:01 pm    Post subject: Reply with quote

squeeezer wrote:
are you guys just seeing the log screen?????


yeah, its the login screen asking for user name and password. at least thats what i get. i logged out on my last session. you may still be logged in on your computer.

_________________
af2 wrote:
It seems we can look at our magical Balls and come up with a fix?

Back to top
View user's profile Send private message
af2
Member


Joined: 01 Sep 2003
Posts: 5578
Location: grassvalley, ca
71842.50 points


1933 Willys Coupe

PostPosted: Tue Jan 29, 2008 9:17 pm    Post subject: Reply with quote

squeeezer wrote:
are you guys just seeing the log screen?????


UMM Yea! That was my question earlier.
You and Paul are picking on me! Bastards!!!!! Laughing Laughing Laughing Laughing
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Driveline / Suspension All times are GMT - 5 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Home | Contact Us | Automath | Cam Files | Dyno Search | Forum | Garage | Picture Gallery | Reaction Timer

Copyright 1997-2018 SMOKEmUP.com All rights reserved.
Advertising Info     Disclaimer     Privacy Policy