Home | Register | Login | Contact Us

 
Auto Math
Classifieds
Forum
Gallery
Games
Garage
Tech Articles
Utilites
 
FAQFAQ    SearchSearch    RegisterRegister    Log inLog in    Log in to check your private messagesLog in to check your private messages    Forum Subscriptions1/4 Mile Table 

So I think I smoked my tranny

 
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Driveline / Suspension
View previous topic :: View next topic  
Author Message
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Fri Feb 16, 2007 5:32 pm    Post subject: So I think I smoked my tranny Reply with quote

I haven't posted in a long time! Mainly because I forgot the name of this site for so long...thank god I finally remembered. Here's the scoop:

I haven't gotten the chance to check fluid level yet, but I think I smoked it. How? I have no clue. I drove it this morning (around 5:45am) to get some smokes (ironic, huh?) on the way to work. I was sitting at a light, and when it turned green, I footbraked it a tiny bit (talking to about 1500 for about 1 second) and took off at a little over half throttle. As I was pulling back onto base, I smelled tranny fluid. I drove it the 1 mile to the parking lot where I work, and when I had about 1/4 mile to go I noticed smoke in the beam of the headlights behind me. As I drove into the parking lot, I smelled burnt tranny fluid. Once it was cooled off (about 2 hrs later) I started it and backed up about 15 feet. When I put it in drive, it revved to about 3500 (only a 2100ish stall) before it started to move, and when it did it was that surging - ehhh ehhh ehhh, know what I mean?
So what do you guys think, did I torch it? I don't know how I did...guess it just happened.
Momma's gonna be pissed!...I told her before if the tranny ever went, I was gonna get an overdrive. I'm thinking 200-4R. That and some 4.10's would really wake my car up!


-Nate
Back to top
View user's profile Send private message
beersngars
Member


Joined: 04 Feb 2006
Posts: 390
Location: Ohio
13369.80 points


1948 Chevrolet Coupe

PostPosted: Fri Feb 16, 2007 5:45 pm    Post subject: Reply with quote

Sounds like you may just have a leak. Maybe a cooling line. If you keep trying to move the car, you may need a tranny. I would fill the fluid up and look for leaks. Of course if it's an OD and 4.11's you really want, Laughing hop in and give her hell. Embarassed
Back to top
View user's profile Send private message
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Fri Feb 16, 2007 7:30 pm    Post subject: Reply with quote

I was hoping a line had popped off or broken, but I don't see any puddling or leaking.
I'm at "work" now, but I'll check it when I get home on Monday.
Back to top
View user's profile Send private message
jeep_406
Member


Joined: 12 Sep 2002
Posts: 1662
Location: Tewksbury, Mass 01876
53158.50 points


1972 Chevrolet Nova

PostPosted: Fri Feb 16, 2007 8:20 pm    Post subject: Reply with quote

No puddles has me thinking that if the tranny has a vacuum modulator valve and it's bad it could suck the fluid through the engine and out the tailpipe. That would give you the smell and the smoke in the headlights behind you. See if the inside of your tailpipes are wet.
Here's hoping it's something simple like that !!
I don't remember what an 81 has for a trans.


Last edited by jeep_406 on Fri Feb 16, 2007 8:24 pm; edited 1 time in total
Back to top
View user's profile Send private message Send e-mail
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Fri Feb 16, 2007 8:22 pm    Post subject: Reply with quote

I have a 350 tranny.




I hope it's something as simple as that. I'd still like to go and tool around town with my buddies (97 Z28 with a CAI, tune, and a catback and a 91 Talon 16G, intercooler, tune, intake and exhaust that's dead even with the 97 Z28)
Back to top
View user's profile Send private message
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Sat Feb 17, 2007 12:05 am    Post subject: Reply with quote

jeep_406 wrote:
. That would give you the smell and the smoke in the headlights behind you. See if the inside of your tailpipes are wet.
Here's hoping it's something simple like that !!


So if I "smoked" my tranny it wouldn't be doing that. I wish I would've thought to check the tail pipes. It's dang cold and windy out here (sustained winds of 24mph gusting to 40mph now).

Thanks for hoping with me.
Back to top
View user's profile Send private message
Paul P
Member


Joined: 15 Aug 2002
Posts: 2445
Location: Townsend, Mass.
82939.28 points


1971 Chevrolet Chevelle

PostPosted: Sun Feb 18, 2007 1:09 pm    Post subject: Reply with quote

Nate,
Have you had a chance to check it out?
Is it just low on fluid from a puncture in the vacuum modulator?
Back to top
View user's profile Send private message
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Mon Feb 19, 2007 3:46 am    Post subject: Reply with quote

Paul - I won't get a chance to check it until tomorrow afternoon/night. When I go to work, I go about 2 hrs away from home, and I'm out here for 3 1/2 days at a time (unless weather gets bad).
Hopefully it's an easy fix, I'd like to put all my parts on and drive it this weekend.
I'll let you know what I find out.
Back to top
View user's profile Send private message
Nate81camaro
Member


Joined: 18 Jul 2006
Posts: 36
Location: closer than you think
1482.38 points


1981 Chevrolet Camaro

PostPosted: Mon Feb 19, 2007 10:56 pm    Post subject: Reply with quote

Alright, so I've kinda looked at it. When I got back from work, I popped the hood. Tranny fluid EVERYWHERE. I'm guessing I have a leak from a tranny line. I'll inspect it tomorrow. I'm happy now.




And I was kinda happy when I thought it was blown. That would've forced me to at least rebuild the tranny, or replace it w/ a cheap rebuilt. I WAS planning on replacing it with a 200-4R if it was blown.


So I'm happy (since I should have it fixed and be able to drive it this weekend).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMOKEmUP.com Forum Index -> Driveline / Suspension All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
Home | Contact Us | Automath | Cam Files | Dyno Search | Forum | Garage | Picture Gallery | Reaction Timer

Copyright 1997-2018 SMOKEmUP.com All rights reserved.
Advertising Info     Disclaimer     Privacy Policy